Security Alert: Apple iOS Vulnerability
November 1, 2021
A Security Advisory has been issued for Apple iOS

The vulnerabilities affect versions prior to iOS 14.8.1 and iPadOS 14.8.1 and iOS 15.1 and iPadOS 15.1.

The vulnerability (CVE-2021-30883) is being actively exploited by attackers. This affects an unknown code block of the component IOMobileFrameBuffer. The manipulation with an unknown input leads to a memory corruption vulnerability. The vulnerability may be exploited by an application to execute arbitrary code with kernel privileges.

Users are advised to update their Apple devices to as soon as possible.

Apple Security 

Please help us improve our website by providing your feedback

Please help us improve our website by providing your feedback